Canopi Forums
PrevPrev Go to previous topic
NextNext Go to next topic
Last Post 07 Jan 2015 08:43 PM by  Chris Tate
System Issues
 3 Replies
Sort:
You are not authorized to post a reply.
Author Messages
Chris Tate
New Member
New Member
Posts:14


--
17 Dec 2014 03:33 PM
    Hi there,

    Just wondering whether something is going on with Canopi/Janison today? Trying to edit panels and system doing odd things like Design, Style and Script tabs being dot-points instead of tabs... Refreshing the screen doesn't seem to always fix issues. Errors occurring in course player seem to be regularly happening too, without any reason as page works at one stage, then not the next.

    Might be a connection error at this end, but thought I'd ask as it seems unusual.

    Cheers,

    Chris
    0
    Dylan Atkinson
    New Member
    New Member
    Posts:8


    --
    04 Jan 2015 06:02 PM
    Hi Chris,

    I've just had a look at some of the edit panels on the Yachting portal, it looks like the 'Design, Style and Script' tabs are displaying normally now.

    There may have been an update to the Janison system released around the date you were experiencing these issues, this may have been the cause of the problem.

    Are you still experiencing this issue, or any other issues that may have come up around the 17-19th December?


    Cheers,

    Dylan
    0
    Chris Tate
    New Member
    New Member
    Posts:14


    --
    06 Jan 2015 09:24 PM
    Thanks Dylan for the response... It is somewhat better, but a couple of issues:
    - All of my flip tiles changed, with size of image/text on them being thrown out of whack.
    - Also the flip tiles text... was white and I had made it that way... and now it is a faint blue for some reason - can hardly read it.

    I didn't alter anything to change these things, but it's just happened. I can amend the size issue however I can't seem to get that text on the back of the tiles white again. I've tried both adding code to the style tab AND also inserting font colour code into the Source Code... still nothing! :-(

    Any assistance would be greatly appreciated and if there's something I can do to ensure things don't just change all of a sudden, then let me know.

    Cheers,

    Chris
    0
    Chris Tate
    New Member
    New Member
    Posts:14


    --
    07 Jan 2015 08:43 PM
    Disregard... the text did change back unknowingly... however I've now sorted.
    Thanks!
    0
    You are not authorized to post a reply.


    Register for more features

    Register now to post your comments.

    If you Register on the Canopi site you can post questions and comments to the forum.